Connectiviteitsproblemen

Incident Report for Eylo Telecom

Resolved

This incident has been resolved.
Posted Apr 25, 2024 - 20:23 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 22:43 CET

Investigating

Op dit moment ondervinden wij connectiviteitsproblemen op ons internet knooppunt in Rotterdam. Hierdoor ondervind je mogelijk problemen.
Posted Dec 20, 2023 - 20:16 CET
This incident affected: Eylo Voice (Eylo Voice Routing - Rotterdam, Eylo Voice Media - Rotterdam, Eylo Voice API - Rotterdam).